Tip: Installing the Linux Power Agent as a Non-Root User

The Sightline Power Agent for Linux Systems is required to be installed from a user with full root access. However, this is not always possible. This document provides steps to grant root privileges to non-root users, so that they can install and run the Sightline Power Agent on Linux systems.